Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9334

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2014-9334
Last Modified 12 Jan 2015 02:18:35
Published 24 Dec 2014 01:59:08
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9334

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in the Bird Feeder plugin 1.2.3 for WordPress allow remote attackers to hijack the authentication of administrators for requests that conduct cross-site scripting (XSS) attacks via the (1) user or (2) password parameter in the bird-feeder page to wp-admin/options-general.php.

Vulnerable Systems

Application

  • Bird Feeder Project Bird Feeder 1.2.3


References

MISC - http://www.vulnerability-lab.com/get_content.php?id=1372

FULLDISC - 20141217 Bird Feeder v1.2.3 WP Plugin - CSRF & XSS Vulnerability

MISC - http://packetstormsecurity.com/files/129623/WordPress-Bird-Feeder-1.2.3-CSRF-XSS.html

XF - birdfeeder-wordperss-multiple-xss(99474)


Last Updated: 27 May 2016 11:07:22