Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9341

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2014-9341
Last Modified 22 Dec 2014 07:49:52
Published 19 Dec 2014 10:59:24
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9341

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in the yURL ReTwitt plugin 1.4 and earlier for WordPress allow remote attackers to hijack the authentication of administrators for requests that conduct cross-site scripting (XSS) attacks via the (1) yurl_login or (2) yurl_anchor parameter in the yurl page to wp-admin/options-general.php.

Vulnerable Systems

Application

  • Yurl Retwitt Project Yurl Retwitt 1.4


References

MISC - http://packetstormsecurity.com/files/129582/WordPress-yURL-ReTwitt-WP-1.4-CSRF-XSS.html


Last Updated: 27 May 2016 11:07:20