Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9368

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2014-9368
Last Modified 22 Dec 2014 07:50:14
Published 19 Dec 2014 10:59:26
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9368

Summary

Cross-site request forgery (CSRF) vulnerability in the twitterDash plugin 2.1 and earlier for WordPress allows remote attackers to hijack the authentication of administrators for requests that conduct cross-site scripting (XSS) attacks via the username_twitterDash parameter in the twitterDash.php page to wp-admin/options-general.php.

Vulnerable Systems

Application

  • Twitterdash Project Twitterdash 2.1


References

MISC - http://packetstormsecurity.com/files/129579/WordPress-twitterDash-2.1-CSRF-XSS.html


Last Updated: 27 May 2016 11:07:20