Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9391

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2014-9391
Last Modified 02 Jan 2015 08:26:35
Published 31 Dec 2014 04:59:05
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9391

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in the gSlideShow plugin 0.1 and earlier for WordPress allow remote attackers to hijack the authentication of administrators for requests that conduct cross-site scripting (XSS) attacks via the (1) rss, (2) display_time or (3) transistion_time parameter in the gslideshow.php page to wp-admin/options-general.php.

Vulnerable Systems

Application

  • Gslideshow Project Gslideshow 0.1


References

MISC - http://packetstormsecurity.com/files/129637/WordPress-gSlideShow-0.1-CSRF-XSS.html


Last Updated: 27 May 2016 11:07:24