Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9395

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2014-9395
Last Modified 02 Jan 2015 08:22:54
Published 31 Dec 2014 04:59:08
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9395

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in the Simplelife plugin 1.2 and earlier for WordPress allow remote attackers to hijack the authentication of administrators for requests that conduct cross-site scripting (XSS) attacks via the (1) simplehoverback, (2) simplehovertext, (3) flickrback, or (4) simple_flimit parameter in the simplelife.php page to wp-admin/options-general.php.

Vulnerable Systems

Application

  • Simplelife Project Simplelife 1.2


References

MISC - http://packetstormsecurity.com/files/129641/WordPress-Simplelife-1.2-CSRF-XSS.html


Last Updated: 27 May 2016 11:07:24