Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9396

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2014-9396
Last Modified 12 Jan 2015 02:21:38
Published 31 Dec 2014 04:59:09
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9396

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in the SimpleFlickr plugin 3.0.3 and earlier for WordPress allow remote attackers to hijack the authentication of administrators for requests that conduct cross-site scripting (XSS) attacks via the (1) simpleflickr_width, (2) simpleflickr_bgcolor, or (3) simpleflickr_xmldatapath parameter in the simpleFlickr.php page to wp-admin/options-general.php.

Vulnerable Systems

Application

  • Simpleflickr Project Simpleflickr 3.0.3


References

MISC - http://packetstormsecurity.com/files/129642/WordPress-SimpleFlickr-3.0.3-CSRF-XSS.html

XF - simpleflickr-wordpress-simpleflickr-csrf(99395)


Last Updated: 27 May 2016 11:07:25