Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9397

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2014-9397
Last Modified 12 Jan 2015 02:21:54
Published 31 Dec 2014 04:59:10
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9397

Summary

Cross-site request forgery (CSRF) vulnerability in the twimp-wp plugin for WordPress allows remote attackers to hijack the authentication of administrators for requests that conduct cross-site scripting (XSS) attacks via the message_format parameter in the twimp-wp.php page to wp-admin/options-general.php.

Vulnerable Systems

Application

  • Twimp-wp Project Twimp-wp 0.1


References

MISC - http://packetstormsecurity.com/files/129643/WordPress-twimp-wp-Cross-Site-Request-Forgery-Cross-Site-Scripting.html

XF - twimp-twimpwp-csrf(99380)


Last Updated: 27 May 2016 11:07:25