Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9399

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2014-9399
Last Modified 02 Jan 2015 08:17:54
Published 31 Dec 2014 04:59:12
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9399

Summary

Cross-site request forgery (CSRF) vulnerability in the TweetScribe plugin 1.1 and earlier for WordPress allows remote attackers to hijack the authentication of administrators for requests that conduct cross-site scripting (XSS) attacks via the tweetscribe_username parameter in a save action in the tweetscribe.php page to wp-admin/options-general.php.

Vulnerable Systems

Application

  • Tweetscribe Project Tweetscribe 1.1


References

MISC - http://packetstormsecurity.com/files/129645/WordPress-TweetScribe-1.1-CSRF-XSS.html


Last Updated: 27 May 2016 11:07:25