Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9401

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2014-9401
Last Modified 12 Jan 2015 02:22:15
Published 31 Dec 2014 04:59:14
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9401

Summary

Cross-site request forgery (CSRF) vulnerability in the WP Limit Posts Automatically plugin 0.7 and earlier for WordPress allows remote attackers to hijack the authentication of administrators for requests that conduct cross-site scripting (XSS) attacks via the lpa_post_letters parameter in the wp-limit-posts-automatically.php page to wp-admin/options-general.php.

Vulnerable Systems

Application

  • Wp Limit Posts Automatically Project Wp Limit Posts Automatically 0.7


References

MISC - http://packetstormsecurity.com/files/129647/WordPress-WP-Limit-Posts-Automatically-0.7-CSRF-XSS.html

XF - limitpostsauto-wplimitpostsautom-csrf(99427)


Last Updated: 27 May 2016 11:07:25