Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9407

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2014-9407
Last Modified 19 Dec 2014 02:15:58
Published 19 Dec 2014 10:59:33
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9407

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in Revive Adserver before 3.0.5 allow remote attackers to hijack the authentication of administrators for requests that (1) delete data via a request to agency-delete.php, (2) tracker-delete.php, or (3) userlog-delete.php in admin/ or (4) unlink accounts via a request to admin-user-unlink.php. (5) advertiser-user-unlink.php, or (6) affiliate-user-unlink.php in admin/.

Vulnerable Systems

Application

  • Revive-adserver Revive Adserver 3.0.4


References

CONFIRM - http://www.revive-adserver.com/security/revive-sa-2014-001/


Last Updated: 27 May 2016 11:07:20