Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9424

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2014-9424
Last Modified 30 Dec 2014 10:35:22
Published 28 Dec 2014 07:59:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-9424

Summary

Double free vulnerability in the ssl_parse_clienthello_use_srtp_ext function in d1_srtp.c in LibreSSL before 2.1.2 allows remote attackers to cause a denial of service or possibly have unspecified other impact by triggering a certain length-verification error during processing of a DTLS handshake.

Vulnerable Systems

Application

  • Openbsd Libressl 2.1.1


References

CONFIRM - https://github.com/robertbachmann/openbsd-libssl/commit/62a110d447bb8c16a4c69629e28a42e8c39fd7e0

MISC - https://code.google.com/p/google-security-research/issues/detail?id=202


Last Updated: 27 May 2016 11:07:23