Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9429

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-9429
Last Modified 12 Jan 2015 02:23:23
Published 31 Dec 2014 05:59:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9429

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Smoothwall Express 3.1 and 3.0 SP3 allow remote attackers to inject arbitrary web script or HTML via the (1) PROFILENAME parameter in a Save action to httpd/cgi-bin/pppsetup.cgi or (2) COMMENT parameter in an Add action to httpd/cgi-bin/ddns.cgi.

Vulnerable Systems

Operating System

  • Smoothwall 3.0

  • Smoothwall 3.1


References

MISC - http://packetstormsecurity.com/files/129698/SmoothWall-3.1-Cross-Site-Request-Forgery-Cross-Site-Scripting.html

XF - smoothwall-multiple-xss(99404)


Last Updated: 27 May 2016 11:07:25