Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9430

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-9430
Last Modified 12 Jan 2015 02:23:37
Published 31 Dec 2014 05:59:06
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9430

Summary

Cross-site scripting (XSS) vulnerability in httpd/cgi-bin/vpn.cgi/vpnconfig.dat in Smoothwall Express 3.0 SP3 allows remote attackers to inject arbitrary web script or HTML via the COMMENT parameter in an Add action.

Vulnerable Systems

Operating System

  • Smoothwall 3.0


References

MISC - http://packetstormsecurity.com/files/129698/SmoothWall-3.1-Cross-Site-Request-Forgery-Cross-Site-Scripting.html

XF - smoothwall-multiple-xss(99404)


Last Updated: 27 May 2016 11:07:25