Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-9431

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2014-9431
Last Modified 12 Jan 2015 02:23:48
Published 31 Dec 2014 05:59:07
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-9431

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in Smoothwall Express 3.1 and 3.0 SP3 allow remote attackers to hijack the authentication of administrators for requests that change the (1) admin or (2) dial password via a request to httpd/cgi-bin/changepw.cgi.

Vulnerable Systems

Operating System

  • Smoothwall 3.0

  • Smoothwall 3.1


References

MISC - http://packetstormsecurity.com/files/129698/SmoothWall-3.1-Cross-Site-Request-Forgery-Cross-Site-Scripting.html

XF - smoothwall-multiple-csrf(99403)


Last Updated: 27 May 2016 11:07:25