Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-5322

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2010-5322
Last Modified 11 Mar 2015 11:05:13
Published 11 Mar 2015 10:59:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2010-5322

Summary

Cross-site scripting (XSS) vulnerability in ZeusCart 4.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the search parameter in a search action to index.php.

Vulnerable Systems

Application

  • Ajsquare Zeuscart 4.0


References

MISC - https://github.com/ZeusCart/zeuscart/issues/28

BID - 72761

EXPLOIT-DB - 36159

MISC - http://sroesemann.blogspot.de/2015/01/sroeadv-2015-12.html

MISC - http://secpod.org/blog/?p=109

MISC - http://secpod.org/advisories/SECPOD_ZeusCart_XSS.txt

MLIST - [oss-security] 20150223 CVE-Request -- Zeuscart v. 4 -- Multiple reflecting XSS-, SQLi and InformationDisclosure-vulnerabilities

FULLDISC - 20150223 ECommerce-Shopping Cart Zeuscart v. 4: Multiple reflecting XSS-, SQLi and InformationDisclosure-vulnerabilities

MISC - http://packetstormsecurity.com/files/130487/Zeuscart-4-Cross-Site-Scripting-SQL-Injection.html

OSVDB - 68756


Last Updated: 27 May 2016 11:08:01