Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5297

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5297
Last Modified 02 Jan 2015 07:35:33
Published 01 Jan 2015 06:59:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5297

Summary

Multiple cross-site scripting (XSS) vulnerabilities in TTChat 1.0.4 allow remote attackers to inject arbitrary web script or HTML via (1) the msg parameter to default.php or (2) the username parameter to chat_form.php.

Vulnerable Systems

Application

  • Ttfreeware Tigertoms Chat Room 1.0.4


References

MISC - https://www.htbridge.com/advisory/HTB22996


Last Updated: 27 May 2016 10:57:40