Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5302

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2011-5302
Last Modified 02 Jan 2015 07:36:50
Published 01 Jan 2015 06:59:08
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5302

Summary

Cross-site request forgery (CSRF) vulnerability in adm/admin_edit.php in PHPDug 2.0.0 allows remote attackers to hijack the authentication of administrators for requests that modify credentials.

Vulnerable Systems

Application

  • Kubelabs Phpdug 2.0.0


References

MISC - https://www.htbridge.com/advisory/HTB22970


Last Updated: 27 May 2016 11:07:24