Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5304

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5304
Last Modified 02 Jan 2015 07:59:23
Published 01 Jan 2015 06:59:10
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5304

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the Sodahead Polls plugin before 2.0.4 for WordPress allow remote attackers to inject arbitrary web script or HTML via (1) the poll_id parameter to customizer.php or (2) the customize parameter to poll.php.

Vulnerable Systems

Application

  • Sodahead Polls 2.0.3


References

MISC - https://www.htbridge.com/advisory/HTB22894

MISC - https://www.htbridge.com/advisory/HTB22893

CONFIRM - https://wordpress.org/plugins/sodahead-polls/changelog/


Last Updated: 27 May 2016 11:07:24