Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5307

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5307
Last Modified 02 Jan 2015 12:06:03
Published 01 Jan 2015 06:59:13
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5307

Summary

Cross-site scripting (XSS) vulnerability in index.php in the PhotoSmash plugin 1.0.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the action parameter.

Vulnerable Systems

Application

  • Photosmash Project Photosmash 1.01


References

MISC - https://www.htbridge.com/advisory/HTB22867


Last Updated: 27 May 2016 11:07:24