Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5308

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2011-5308
Last Modified 24 Mar 2015 04:48:53
Published 01 Jan 2015 06:59:13
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-5308

Summary

Multiple SQL injection vulnerabilities in cdnvote-post.php in the cdnvote plugin before 0.4.2 for WordPress allow remote attackers to execute arbitrary SQL commands via the (1) cdnvote_post_id or (2) cdnvote_point parameter.

Vulnerable Systems

Application

  • Cdnvote Project Cdnvote 0.4.1

  • Nakahira Cdnvote 0.4.2


References

MISC - https://www.htbridge.com/advisory/HTB22845

CONFIRM - https://plugins.trac.wordpress.org/changeset/350873/cdnvote/trunk/cdnvote-post.php

CONFIRM - http://wpsecure.net/2011/02/cdnvote-plugin/


Last Updated: 27 May 2016 11:08:11