Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5312

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5312
Last Modified 02 Jan 2015 10:55:11
Published 01 Jan 2015 06:59:17
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5312

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Gollos 2.8 allow remote attackers to inject arbitrary web script or HTML via the returnurl parameter to (1) register.aspx, (2) publication/info.aspx, or (3) user/add.aspx, or (4) the q parameter to product/list.aspx.

Vulnerable Systems

Application

  • Gollos 2.8


References

MISC - https://www.htbridge.com/advisory/HTB22830


Last Updated: 27 May 2016 11:07:24