Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5314

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2011-5314
Last Modified 02 Jan 2015 10:51:52
Published 01 Jan 2015 06:59:19
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2011-5314

Summary

templates/default/index.php in Redaxscript 0.3.2 allows remote attackers to obtain sensitive information via a direct request, which reveals the full path in an error message.

Vulnerable Systems

Application

  • Redaxscript 0.3.2


References

MISC - https://www.htbridge.com/advisory/HTB22804


Last Updated: 27 May 2016 11:07:24