Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5317

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5317
Last Modified 02 Jan 2015 10:46:26
Published 01 Jan 2015 06:59:21
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5317

Summary

Cross-site scripting (XSS) vulnerability in editText.php in WonderCMS before 0.4 allows remote attackers to inject arbitrary web script or HTML via the content parameter.

Vulnerable Systems

Application

  • Wondercms 0.3.3


References

MISC - https://www.htbridge.com/advisory/HTB22759


Last Updated: 27 May 2016 11:07:24