Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-6687

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2012-6687
Last Modified 07 Aug 2015 01:40:06
Published 19 Feb 2015 10:59:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-6687

Summary

FastCGI (aka fcgi and libfcgi) 2.4.0 allows remote attackers to cause a denial of service (segmentation fault and crash) via a large number of connections.

Vulnerable Systems

Application

  • Fastcgi Fcgi 2.4.0


References

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=1189958

CONFIRM - https://bugs.launchpad.net/ubuntu/+source/libfcgi/+bug/933417

CONFIRM - https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=681591

XF - libfcgi-connections-dos(100696)

MLIST - [oss-security] 20150207 Re: CVE request for denial-of-service vulnerability in fcgi

MLIST - [oss-security] 20150206 CVE request for denial-of-service vulnerability in fcgi

CONFIRM - http://advisories.mageia.org/MGASA-2015-0184.html


Last Updated: 27 May 2016 11:08:38