Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-5557

Overview

Vulnerability Score 6.3 6.3
CVE Id CVE-2013-5557
Last Modified 20 Feb 2015 09:59:01
Published 06 Feb 2015 11:59:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2013-5557

Summary

The Proxy Bypass Content Rewriter feature in the WebVPN subsystem in Cisco Adaptive Security Appliance (ASA) Software 9.1(.2) and earlier allows remote authenticated users to cause a denial of service (device crash or error-recovery event) via an HTTP request that triggers a rewrite, aka Bug ID CSCug91577.

Vulnerable Systems

Application

  • Cisco Adaptive Security Appliance Software 9.1%28.2%29


References

CONFIRM - http://tools.cisco.com/security/center/viewAlert.x?alertId=37383

CISCO - 20150206 Cisco Adaptive Security Appliance WebVPN Content Rewriter Denial of Service Vulnerability

XF - cisco-asa-cve20135557-dos(100694)

BID - 72529


Last Updated: 27 May 2016 11:07:53