Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-7417

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-7417
Last Modified 05 Jan 2015 04:05:15
Published 02 Jan 2015 02:59:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-7417

Summary

Cross-site scripting (XSS) vulnerability in cgi-bin/ipinfo.cgi in IPCop (aka IPCop Firewall) before 2.1.3 allows remote attackers to inject arbitrary web script or HTML via the QUERY_STRING. NOTE: this can be used to bypass the cross-site request forgery (CSRF) protection mechanism by setting the Referer.

Vulnerable Systems

Operating System

  • Ipcop 2.1.2


References

XF - ipcop-ipinfo-xss(99396)

MISC - http://www.asafety.fr/vuln-exploit-poc/xss-rce-ipcop-2-1-4-remote-command-execution/

MISC - http://sourceforge.net/p/ipcop/bugs/807/

MISC - http://packetstormsecurity.com/files/129697/IPCop-2.1.4-Cross-Site-Request-Forgery-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:07:25