Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-7419

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-7419
Last Modified 12 Jan 2015 12:31:42
Published 09 Jan 2015 01:59:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-7419

Summary

Cross-site scripting (XSS) vulnerability in includes/refreshDate.php in the Joomlaskin JS Multi Hotel (aka JS MultiHotel and Js-Multi-Hotel) plugin 2.2.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the roomid parameter.

Vulnerable Systems

Application

  • Joomlaskin Js Multi Hotel 2.2.1


References

MISC - http://packetstormsecurity.com/files/124239/WordPress-Js-Multi-Hotel-2.2.1-Cross-Site-Scripting.html


Last Updated: 27 May 2016 10:50:04