Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-0191

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-0191
Last Modified 17 Aug 2015 09:59:28
Published 21 Jan 2015 09:59:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-0191

Summary

The xmlParserHandlePEReference function in parser.c in libxml2 before 2.9.2, as used in Web Listener in Oracle HTTP Server in Oracle Fusion Middleware 11.1.1.7.0, 12.1.2.0, and 12.1.3.0 and other products, loads external parameter entities regardless of whether entity substitution or validation is enabled, which allows remote attackers to cause a denial of service (resource consumption) via a crafted XML document.

Vulnerable Systems

Application

  • Oracle Fusion Middleware 11.1.1.7.0

  • Oracle Fusion Middleware 12.1.2.0.0

  • Oracle Fusion Middleware 12.1.3.0.0


References

CONFIRM - http://www.oracle.com/technetwork/topics/security/cpujan2015-1972971.html

CONFIRM - https://git.gnome.org/browse/libxml2/commit/?id=9cd1c3cfbd32655d60572c0a413e017260c854df

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=1090976

CONFIRM - http://xmlsoft.org/news.html

XF - libxml2-cve20140191-dos(93092)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21678183

REDHAT - RHSA-2015:0749

BUGTRAQ - 20150402 NEW : VMSA-2015-0003 VMware product updates address critical information disclosure issue in JRE

MISC - http://packetstormsecurity.com/files/131271/VMware-Security-Advisory-2015-0003.html

CONFIRM - https://support.apple.com/kb/HT205031

CONFIRM - https://support.apple.com/kb/HT205030

APPLE - APPLE-SA-2015-08-13-3

APPLE - APPLE-SA-2015-08-13-2


Last Updated: 27 May 2016 11:09:31