Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-100001

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2014-100001
Last Modified 13 Jan 2015 03:52:39
Published 13 Jan 2015 06:59:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-100001

Summary

Cross-site request forgery (CSRF) vulnerability in the SEO Plugin LiveOptim plugin before 1.1.4-free for WordPress allows remote attackers to hijack the authentication of administrators for requests that change plugin settings via unspecified vectors. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Seopressor Seo Plugin Liveoptim 1.1.3-free


References

CONFIRM - https://wordpress.org/plugins/liveoptim/changelog/

XF - seoplugin-wordpress-csrf(92586)

SECUNIA - 57990


Last Updated: 27 May 2016 11:07:30