Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-100008

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-100008
Last Modified 13 Jan 2015 05:07:08
Published 13 Jan 2015 06:59:07
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-100008

Summary

Cross-site scripting (XSS) vulnerability in includes/delete_img.php in the Joomlaskin JS Multi Hotel (aka JS MultiHotel and Js-Multi-Hotel) plugin 2.2.1 and earlier for WordPress allows remote attackers to inject arbitrary web script or HTML via the path parameter.

Vulnerable Systems

Application

  • Joomlaskin Js Multi Hotel 2.2.1


References

XF - jsmulti-wordpress-xss(92207)

MISC - http://websecurity.com.ua/7087/

MISC - http://packetstormsecurity.com/files/125959


Last Updated: 27 May 2016 11:07:30