Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-10001

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2014-10001
Last Modified 13 Jan 2015 06:02:03
Published 13 Jan 2015 06:59:09
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-10001

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in PHPJabbers Appointment Scheduler 2.0 allow remote attackers to hijack the authentication of administrators for requests that (1) conduct cross-site scripting (XSS) attacks via the i18n[1][name] parameter in a pjActionCreate action to the pjAdminServices controller or (2) add an administrator via a pjActionCreate action to the pjAdminUsers controller.

Vulnerable Systems

Application

  • Phpjabbers Appointment Scheduler 2.0


References

XF - appointmentscheduler-index-csrf(90420)

XF - appointmentscheduler-index-xss(90419)

EXPLOIT-DB - 30911

SECUNIA - 56377

MISC - http://packetstormsecurity.com/files/124755


Last Updated: 27 May 2016 11:07:30