Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-100014

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2014-100014
Last Modified 14 Jan 2015 02:46:33
Published 13 Jan 2015 10:59:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-100014

Summary

Multiple stack-based buffer overflows in pdmwService.exe in SolidWorks Workgroup PDM 2014 SP2 allow remote attackers to execute arbitrary code via a long string in a (1) 2001, (2) 2002, or (3) 2003 opcode to port 3000.

Vulnerable Systems

Application

  • Solidworks Product Data Management 2014


References

XF - workgroup-pdmwservice-bo(91264)

EXPLOIT-DB - 31763

SECUNIA - 57037


Last Updated: 27 May 2016 11:03:26