Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-100016

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-100016
Last Modified 14 Jan 2015 02:47:35
Published 13 Jan 2015 10:59:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-100016

Summary

Cross-site scripting (XSS) vulnerability in photocrati-gallery/ecomm-sizes.php in the Photocrati theme for WordPress allows remote attackers to inject arbitrary web script or HTML via the prod_id parameter.

Vulnerable Systems

Application

  • Photocati Media Photocrati


References

XF - photocrati-ecommsizes-xss(90812)

BID - 65238

SECUNIA - 56690

MISC - http://packetstormsecurity.com/files/124986/WordPress-Photocrati-Cross-Site-Scripting.html

OSVDB - 102717


Last Updated: 27 May 2016 11:07:32