Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-100018

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-100018
Last Modified 14 Jan 2015 02:48:41
Published 13 Jan 2015 10:59:06
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-100018

Summary

Cross-site scripting (XSS) vulnerability in the Unconfirmed plugin before 1.2.5 for WordPress allows remote attackers to inject arbitrary web script or HTML via the s parameter in the unconfirmed page to wp-admin/network/users.php.

Vulnerable Systems

Application

  • Unconfirmed Project Unconfirmed 1.2.4


References

CONFIRM - https://wordpress.org/plugins/unconfirmed/changelog/

MISC - https://security.dxw.com/advisories/xss-in-unconfirmed-1-2-3/

BID - 66781

SECUNIA - 57838


Last Updated: 27 May 2016 11:07:32