Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-100023

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-100023
Last Modified 14 Jan 2015 02:52:55
Published 13 Jan 2015 10:59:12
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-100023

Summary

Multiple cross-site scripting (XSS) vulnerabilities in question.php in the mTouch Quiz before 3.0.7 for WordPress allow remote attackers to inject arbitrary web script or HTML via the quiz parameter to wp-admin/edit.php.

Vulnerable Systems

Application

  • Mtouch Quiz Project Mtouch Quiz 3.0.6


References

CONFIRM - https://wordpress.org/plugins/mtouch-quiz/changelog/

MISC - https://security.dxw.com/advisories/admin-xss-and-sqli-in-mtouch-quiz-3-0-6/

XF - mtouch-quiz-wordpress-sql-injection(91950)

XF - mtouch-quiz-wordpress-xss(91949)

SECUNIA - 57491


Last Updated: 27 May 2016 11:07:32