Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-100027

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-100027
Last Modified 14 Jan 2015 02:56:30
Published 13 Jan 2015 10:59:28
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-100027

Summary

Cross-site scripting (XSS) vulnerability in the WP SlimStat plugin before 3.5.6 for WordPress allows remote attackers to inject arbitrary web script or HTML via a crafted URL.

Vulnerable Systems

Application

  • Getusedtoit Wp Slimstat 3.5.5


References

CONFIRM - https://github.com/getusedtoit/wp-slimstat/issues/3

XF - wpslimstat-wordpress-xss(91840)

BID - 66146

SECUNIA - 57305


Last Updated: 27 May 2016 11:07:32