Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-100038

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-100038
Last Modified 14 Jan 2015 02:56:44
Published 13 Jan 2015 10:59:39
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-100038

Summary

Cross-site scripting (XSS) vulnerability in Storytlr 1.3.dev and earlier allows remote attackers to inject arbitrary web script or HTML via the search parameter to search/.

Vulnerable Systems

Application

  • Storytlr 1.3


References

MISC - https://www.netsparker.com/critical-xss-vulnerabilities-in-storytlr/

XF - storytlr-index-xss(91762)

SECUNIA - 57182


Last Updated: 27 May 2016 11:07:32