Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-10004

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2014-10004
Last Modified 13 Jan 2015 06:54:07
Published 13 Jan 2015 06:59:13
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-10004

Summary

SQL injection vulnerability in admin/data_files/move.php in Maian Uploader 4.0 allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • Maianscriptworld Maian Uploader 4.0


References

XF - maian-uploader-move-sql-injection(90715)

MISC - http://packetstormsecurity.com/files/124918

OSVDB - 102488


Last Updated: 27 May 2016 11:07:30