Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-10007

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-10007
Last Modified 13 Jan 2015 03:59:52
Published 13 Jan 2015 06:59:16
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-10007

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Maian Weblog 4.0 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) name, (2) email, or (3) subject parameter in a contact action to index.php.

Vulnerable Systems

Application

  • Maianscriptworld Maian Weblog 4.0


References

MISC - https://www.netsparker.com/critical-xss-vulnerabilities-in-maian-weblog/

XF - maian-weblog-multiple-xss(90961)

SECUNIA - 56797


Last Updated: 27 May 2016 11:07:30