Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-10009

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-10009
Last Modified 13 Jan 2015 07:02:56
Published 13 Jan 2015 06:59:18
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-10009

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Stark CRM 1.0 allow remote attackers to inject arbitrary web script or HTML via the (1) first_name, (2) last_name, or (3) notes parameter to the client page; (4) insu_name or (5) price parameter to the add_insurance_cat page; or (6) status[] parameter to the add_status page.

Vulnerable Systems

Application

  • Iwcn Stark Crm 1.0


References

XF - starkcrm-index-xss(91267)

MISC - http://www.zeroscience.mk/en/vulnerabilities/ZSL-2014-5169.php

MISC - http://www.zeroscience.mk/codes/starkcrm_mv.txt

SECUNIA - 57048


Last Updated: 27 May 2016 11:07:30