Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-10012

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-10012
Last Modified 13 Jan 2015 07:14:03
Published 13 Jan 2015 06:59:21
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-10012

Summary

Cross-site scripting (XSS) vulnerability in the Another WordPress Classifieds Plugin plugin for WordPress allows remote attackers to inject arbitrary web script or HTML via the query string to the default URI.

Vulnerable Systems

Application

  • Awpcp Another Wordpress Classifieds Plugin 3.3.1


References

XF - wp-anotherwpclassifieds-url-xss(98588)

MISC - http://packetstormsecurity.com/files/129035/Another-WordPress-Classifieds-Cross-Site-Scripting-SQL-Injection.html


Last Updated: 27 May 2016 11:07:30