Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-10018

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-10018
Last Modified 13 Jan 2015 07:24:02
Published 13 Jan 2015 06:59:26
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-10018

Summary

Cross-site scripting (XSS) vulnerability in webconfig/wlan/country.html/country in the Teracom T2-B-Gawv1.4U10Y-BI modem allows remote attackers to inject arbitrary web script or HTML via the essid parameter.

Vulnerable Systems


References

XF - teracom-essid-xss(90642)

BID - 65056

EXPLOIT-DB - 31087

OSVDB - 102343


Last Updated: 27 May 2016 11:07:31