Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-10023

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2014-10023
Last Modified 13 Jan 2015 07:29:54
Published 13 Jan 2015 06:59:30
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-10023

Summary

Multiple SQL injection vulnerabilities in TopicsViewer 3.0 Beta 1 allow remote attackers to execute arbitrary SQL commands via the id parameter to (1) edit_block.php, (2) edit_cat.php, (3) edit_note.php, or (4) rmv_topic.php in admincp/.

Vulnerable Systems

Application

  • Topicsviewer 3.0


References

XF - topicsviewer-id-sql-injection(90918)

BID - 65283

EXPLOIT-DB - 31419

MISC - http://packetstormsecurity.com/files/125007

OSVDB - 102837

OSVDB - 102836

OSVDB - 102835

OSVDB - 102834


Last Updated: 27 May 2016 11:07:31