Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-10028

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-10028
Last Modified 13 Jan 2015 07:31:34
Published 13 Jan 2015 06:59:35
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-10028

Summary

Cross-site scripting (XSS) vulnerability in D-Link DAP-1360 router with firmware 2.5.4 and later allows remote attackers to inject arbitrary web script or HTML via the res_buf parameter to index.cgi when res_config_id is set to 41.

Vulnerable Systems

Application

  • D-link Dap-1360 Firmware 2.5.4


References

MISC - http://websecurity.com.ua/7215/

FULLDISC - 20141129 CSRF and XSS vulnerabilities in D-Link DAP-1360


Last Updated: 27 May 2016 11:07:31