Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-10035

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-10035
Last Modified 14 Jan 2015 04:42:58
Published 13 Jan 2015 10:59:45
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-10035

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the admin area in couponPHP before 1.2.0 allow remote administrators to inject arbitrary web script or HTML via the (1) sEcho parameter to comments_paginate.php or (2) stores_paginate.php or the (3) affiliate_url, (4) description, (5) domain, (6) seo[description], (7) seo[heading], (8) seo[title], (9) seo[keywords], (10) setting[logo], (11) setting[perpage], or (12) setting[sitename] to admin/index.php.

Vulnerable Systems

Application

  • Couponphp 1.1.0


References

MISC - http://www.zeroscience.mk/en/vulnerabilities/ZSL-2014-5170.php

EXPLOIT-DB - 32037

SECUNIA - 57177

MISC - http://packetstormsecurity.com/files/125480

OSVDB - 103897

OSVDB - 103887

OSVDB - 103886

CONFIRM - http://couponphp.com/changelog


Last Updated: 27 May 2016 11:07:32