Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-1425

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2014-1425
Last Modified 08 Jan 2015 02:15:03
Published 07 Jan 2015 02:59:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2014-1425

Summary

cmanager 0.32 does not properly enforce nesting when modifying cgroup properties, which allows local users to set cgroup values for all cgroups via unspecified vectors.

Vulnerable Systems

Operating System

  • Canonical Ubuntu Linux 14.04

  • Canonical Ubuntu Linux 14.10

Application

  • Linuxcontainers Cgmanager 0.32


References

UBUNTU - USN-2451-1


Last Updated: 27 May 2016 11:07:27