Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-2838

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2014-2838
Last Modified 13 Jan 2015 03:49:30
Published 12 Jan 2015 10:59:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-2838

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in the GD Star Rating plugin 19.22 for WordPress allow remote attackers to hijack the authentication of administrators for requests that conduct (1) SQL injection attacks via the s parameter in the gd-star-rating-stats page to wp-admin/admin.php or (2) cross-site scripting (XSS) attacks via unspecified vectors.

Vulnerable Systems

Application

  • Dev4press Gd Star Rating 19.22


References

XF - gdstart-wordpress-sql-injection(92156)

SECUNIA - 57667

FULLDISC - 20140328 XSS, CSRF and blind SQL injection in GD Star Rating 1.9.22 (WordPress plugin)


Last Updated: 27 May 2016 11:07:31