Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-3018

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2014-3018
Last Modified 20 Jan 2015 02:47:33
Published 17 Jan 2015 06:59:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2014-3018

Summary

IBM BladeCenter SAS Connectivity Module (aka NSSM) and SAS RAID Module (aka RSSM) before 1.3.3.006 allow remote attackers to cause a denial of service (reboot) via a flood of IP packets.

Vulnerable Systems

Operating System

  • Ibm Sas Connectivity Module Firmware 1.3.3.004

  • Ibm Sas Raid Module Firmware 1.3.3.004


References

XF - ibm-bladecenter-cve20143018-dos(93052)

CONFIRM - http://www.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5096774


Last Updated: 27 May 2016 10:53:58