Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-3628

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-3628
Last Modified 06 Jan 2015 01:25:11
Published 06 Jan 2015 10:59:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-3628

Summary

Cross-site scripting (XSS) vulnerability in the Admin UI Plugin / Stats page in Apache Solr 4.x before 4.10.3 allows remote attackers to inject arbitrary web script or HTML via the fieldvaluecache object.

Vulnerable Systems

Application

  • Apache Solr 4.0.0

  • Apache Solr 4.1.0

  • Apache Solr 4.10.0

  • Apache Solr 4.10.1

  • Apache Solr 4.10.2

  • Apache Solr 4.2.0

  • Apache Solr 4.2.1

  • Apache Solr 4.3.0

  • Apache Solr 4.3.1

  • Apache Solr 4.4.0

  • Apache Solr 4.5.0

  • Apache Solr 4.5.1

  • Apache Solr 4.6.0

  • Apache Solr 4.6.1

  • Apache Solr 4.7.0

  • Apache Solr 4.7.1

  • Apache Solr 4.7.2

  • Apache Solr 4.8.0

  • Apache Solr 4.8.1

  • Apache Solr 4.9.0

  • Apache Solr 4.9.1


References

SECUNIA - 62024

MLIST - [www-announce] 20141229 Apache Solr 4.10.3 released


Last Updated: 27 May 2016 10:52:01