Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2014-3779

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2014-3779
Last Modified 24 Mar 2015 04:50:20
Published 07 Jan 2015 01:59:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2014-3779

Summary

Cross-site scripting (XSS) vulnerability in ZOHO ManageEngine ADSelfService Plus before 5.2 Build 5202 allows remote attackers to inject arbitrary web script or HTML via the name parameter to GroupSubscription.do.

Vulnerable Systems

Application

  • Zohocorp Manageengine Adselfservice Plus 5.2


References

XF - adselfserviceplus-cve20143779-xss(99612)

MISC - http://packetstormsecurity.com/files/129803/ADSelfservice-Plus-5.1-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:08:11